Secure your 5.x and 6.x clusters with Active Directoryedit

This page has been deleted because it applied only to unsupported versions of Elasticsearch. To learn how to secure your clusters with Active Directory for supported versions of Elasticsearch, refer to Secure your clusters with Active Directory.