Releases

Kibana 4.5.1 and 4.1.7 Released

Today, we're releasing Kibana patch versions 4.5.1 and 4.1.7 that include an updated version of Node.js with a fix for a high severity vulnerability in OpenSSL (CVE-2016-2107).

We recommend any users that have configured Kibana to use TLS/SSL to upgrade as soon as possible.

You can grab the latest versions from the downloads page.

  • We're hiring

    Work for a global, distributed team where finding someone like you is just a Zoom meeting away. Flexible work with impact? Development opportunities from the start?