Appendix 9. Release Notes

Version Compatibility

Shield 1.0.x is compatible with:

  • elasticsearch: 1.4.2 and newer versions of elasticsearch 1.4.x
  • license: 1.0