插件开发编辑

重要

Kibana 插件接口在不断的发展变化。由于插件更新很快,因此很难向后兼容。Kibana 强制要求安装的插件版本必须和 Kibana 版本一致。插件开发者必须为每个新的 Kibana 版本发布新的插件版本。