Also see Breaking changes in 6.0.
- Kibana versions before 6.1.2 and 5.6.6 but after 5.1.1 had a cross-site scripting (XSS) vulnerability via the colored fields formatter that could allow an attacker to obtain sensitive information from or perform destructive actions on behalf of other Kibana users. CVE ID: CVE-2018-3818
Users should upgrade to Kibana version 6.1.2 or 5.6.6. There are no known workarounds for this issue.
- Dev Tools
- [Fixes #15786] [Console] Adding autocomplete rules for composite agg #15787