Breaking changes in 7.6edit

See the release notes for a complete list of breaking changes, including changes to beta or experimental functionality.

Version removed from default ILM policy nameedit

To prevent custom ILM policies from breaking during upgrades, the default ILM policy name no longer includes the Beats version.

If you want to include the version, use the setup.ilm.policy_name configuration setting. For example:

setup.ilm.policy_name: "%{[agent.name]}-%{[agent.version]}"